Category Archives: UAG 2010

How to host a website on your UAG server

Introduction The UAG veterans know to never create a website on your UAG server.  Why? Because it will get deleted upon activation!   However, many times it comes in handy to have a test website that runs on your server.   You may need … Continue reading

Posted in UAG 2010 | Leave a comment

Publishing MOSS 2010 with KCD

Introduction This blog post will show you how to configure Kerberos & KCD (Kerberos Constrained Delegation) from start to finish for MOSS 2010 and UAG 2010. A powerful feature of UAG is its ability to support KCD internally between UAG and the SharePoint 2010 server.  This … Continue reading

Posted in UAG 2010 | 1 Comment

The Forgotten Contact Us Button

Introduction The bigger and more colorful Email icon stands out on the UAG Portal Home Page and quickly catches the eye of the UAG Administrator.   The less noticeable ‘Contact Us’ link is thus often untouched and forgotten.  My blog post today was … Continue reading

Posted in UAG 2010 | 1 Comment

Hide UAG Search Application Tool

The UAG Search Application Tool is one of many new features in UAG.   It comes in handy when you have many applications published and need to find it quickly.    However, there are many customers who ask for it to be removed … Continue reading

Posted in UAG 2010 | Leave a comment

File Access – Failed to enumerate domains

File Access is one of the most useful but also most misunderstood technologies in Unified Access Gateway.  It was an application that was built into UAG predecessors E-GAP and IAG.  The application was created arguably in a time where internal … Continue reading

Posted in UAG 2010 | Tagged , , | Leave a comment

UAG Update 2 Installation

Microsoft has recently released UAG Update 2 and Celestix Networks is currently finishing up our quality assurance testing to make sure all the basic deployment scenarios are working fine. We also test a lot of the fixes that Microsoft includes … Continue reading

Posted in UAG 2010 | Leave a comment

Client side UAG endpoint detection error

Greetings! I recently had a customer report that after updating to IAG Service Pack 2 Update 3 they started receiving the following error: ForeFront UAG endpoint components could not run on this computer, since the script signature could not be … Continue reading

Posted in UAG 2010 | Leave a comment